Client- und Serverversion stimmen nicht überein (vor Version 21.10.245)

Die Fehlermeldung Client (2021-11-23) und Server-Version (21.10.245) des i-net HelpDesk stimmen nicht überein kann für die Version 21.10 mit BuildVersion kleiner 245 auftreten, obwohl Sie auf dem Supporter-Rechner die aktuelle Version der Desktop-Anwendung installiert haben.

image001

Problembeschreibung

Mit der Version 21.10 wurde der Plugin-Store eingeführt um den Kunden schneller und gezielter Updates anzubieten. Die Desktop-Anwendung unterstützt diese Art des Updates jedoch noch nicht, dies ist jedoch für Version 22.4 geplant.

Lösung

Wenn Sie weiterhin die Desktop-Anwendung einsetzen wollen, muss ein vollständiges Update des i-net HelpDesk-Servers auf Version 21.10.245 oder neuer erfolgen. Anschließende Server-Updates aus dem Plugin-Store laufen unproblematisch.

© Copyright 1996 - 2018, i-net software; All Rights Reserved.